Taler Wallet

Install the wallet for your browser below, then check out the Dokumentation .

Google Chrome / Chromium 51+

Google Chrome or Chromium is required, but it appears you don't have it installed.

Google Chrome or Chromium version or newer is required, but it appears you have an older version.

Other browsers

Wallets for other browsers will be provided in the near future.